Register    Login    Forum    Search    FAQ



Board index » TECHNICAL » Electrical/Wiring Technical




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Blower Motor Issue
 Post Posted: Fri Sep 22, 2017 8:44 pm 
Offline
Daily Driver

Joined: Sun Sep 22, 2013 10:10 pm
Posts: 30
When my switch to control heat/ac setting is switched to off it does the g body thing and I can hear the blower motor come on but when I switch it to any other setting (max ac, defrost, etc) the blower motor stops working but it still clicks under the hood (I believe the compressor engaging). Fuse looked good, wiring seems fine and grounds look good. Would this possibly be a resistor or the switch on the control panel?


Top 
 Profile  
 
 Post subject: Re: Blower Motor Issue
 Post Posted: Sat Sep 23, 2017 1:39 am 
Offline
Moderator
User avatar

Joined: Mon Jun 02, 2003 11:15 pm
Posts: 14732
Location: Catalina, AZ
My first thought is check the easy stuff like the resistor next to the blower. All speeds but high (full speed) are run through the A/C fuse, full speed is also, but it draws its power from a fusible link that runs down to the starter.

_________________
Image
MR.com Facebook page
'92 Sierra - EBL/TBI-fed Vortec 383/700R4/3.08
'87 Fiero GT - 2.8/5-speed
'78 Malibu - Vortec 350/4-speed (for now)


Top 
 Profile  
 
 Post subject: Re: Blower Motor Issue
 Post Posted: Sat Sep 23, 2017 11:03 am 
Offline
Daily Driver

Joined: Sun Sep 22, 2013 10:10 pm
Posts: 30
Switched resistor and switch on control and fixed lower speeds. Noticed the high side didn't work but the wire from the starter to the relay had come unplugged plugged it back up and fixed high side. Thanks for the answer


Top 
 Profile  
 
 Post subject: Re: Blower Motor Issue
 Post Posted: Sat Sep 23, 2017 12:05 pm 
Offline
Daily Driver

Joined: Sun Sep 22, 2013 10:10 pm
Posts: 30
Instead of opening another thread I'll ask here. What size is the bolt that bolts the lines to the compressor. I'm thinking its metric correct?


Top 
 Profile  
 
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 4 posts ] 

Board index » TECHNICAL » Electrical/Wiring Technical


Who is online

Users browsing this forum: Bing [Bot] and 3 guests

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: